Issue with Ghost AI 1.1

Started by ItsTheFark, April 01, 2010, 08:51:29 PM

Previous topic - Next topic


Hello, I am having an issue with the Ghost 1.1 AI, in which I run it and the game opens up and the map is there, but with no starting "stuff" for either me or my enemy, no nexus/hatchery/CC, no drones, nothing, just an empty map.

Note: It is ONLY Ghost AI 1.1, I have tried re-installing and such, but to no avail.

Any help is appreciated, thanks  :thumbsup:


It sounds like you over-wrote your "\Mods\Liberty.SC2Mod\Base.SC2Data". . . possibly when you installed an older version of StarCrack AI.

The simple solution would be to just re-install the beta, but if you're lucky you might be able to find the file online.

I know I did previously, but I was given a direct download. . .

the original is 725k. . . if you can't find it in <10 min just re-install


oh i can just attach you it . . .  :whistle:


Um, yes, I did over-write it but I copied it and over-wrote the copy, and all other AI's work. Where should I put the base.sc2data thing you attached?


The Rar file should contain the "Mods" folder. . . just extract it into your starcraft folder where the "Mods" folder already exists and it should replace the necessary file.

You can also do this if you are getting a desync error while trying to view an official replay and then just switch it back later if you want to use the better AI again.