January 17, 2022, 04:08:32 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - dodongbadong

Pages: [1]
1
Not enough Pylons / IS THIS TRUE? LAN FOR SC2 is out
« on: March 23, 2010, 05:24:41 AM »
i just found out this on youtube

first version (maybe)
/ ! \ STARCRAFT 2 LAN CRACK IS OUT / ! \
/ ! \ STARCRAFT 2 LAN CRACK  IS OUT / ! \

2nd version (as title said)
/ ! \ STARCRAFT 2 LAN CRACK IS OUT / ! \ Version2 HQ
/ ! \ STARCRAFT 2 LAN CRACK  IS OUT / ! \   Version2 HQ


2
Not enough Pylons / MAJOR PROBLEM HELP RE-INSTALL and Patch problem
« on: February 28, 2010, 11:46:24 PM »
hi guys  :'(

i encounter major problem today.. i formatted my pc today and freshly installed my sc2beta but when finish installing i notice that my sc2beta no longer patching and there is no any information about latest patch in my launcher. but still i continue and click play afterward i realize that the reason im formating and re-installing is because i want to make sure if im playing the latest.

so i check my C:\Program Files\StarCraft II Beta\Versions and im so upset my sc2beta didnt download any patch especially the new version 4. something. so i check more in my files then i have read something like this

#-----------------------------------------------------------
# System started at 2010-03-28 16:47:33.7546
# system: ANONYMOUS
#-----------------------------------------------------------
16:47:33.7552 This installer's data does not support downloadable replacements.

in my directory
C:\Documents and Settings\All Users\Application Data\Blizzard\InstallerReplacements

and also this on my C:\Program Files\StarCraft II Beta\Logs

#-----------------------------------------------------------
# System started at 2010-03-28 16:51:38.7062
# system: ANONYMOUS
#-----------------------------------------------------------
16:51:38.7067 Launcher version 2.1.2.1406
16:51:55.3733 Time-out while loading patch notes from 'http://www.starcraft2.com/launcher/patch-notes.htm'
16:52:40.2806 Failed to retrieve version information from Battle.net.

how can i play ai with latest version and im afraid that the latest lazylauncher2 requires 4. something version. i shouldnt have re-installed now im having problem playing latest versions  :'(

i got my SC2 Beta name StarCraft II Beta enUS 13891 Installer from isohunt torrent files and it was commented by the uploader that Torrent downloaded from http://thepiratebay.org

i just hope that this is not the solution by blizzard preventing us attaining the latest version they got for their beta testers and hopefully that they just have some maintenance thats why i cant patch for now. :'(
 

Pages: [1]
SimplePortal 2.3.5 © 2008-2012, SimplePortal